NOSH ChartingSystem

A new open source health charting system for doctors.

Version 1.3 released!

4 Comments

Happy Holidays!  NOSH ChartingSystem 1.3 is hot off the presses and is available for download.  Below are some of the highlights and features of this new release.

* Fixed – Schedule – Thursday provider exception spelling error.
* Fixed – Schedule – Friday all day off does not create closed repeated schedule.
* Fixed – Schedule – Assistant and billing unable to schedule patients.
* Fixed – Schedule – Visits types are just inactivated, not deleted or edited, so that it won’t screw up schedule.
* Fixed – Install – Installation bugs and Ubuntu Package files fixed.
* Fixed – Messaging – Improved reliability of internal messaging engine.
* New Feature – Ability to click on any part of the grid header bar (Encounters, Issues, etc.) to minimize and maximize the Grid
* New Feature – HPI and ROS converted to new template framework, allowing future templates to be added in future releases.
* New Feature – Notify patient of new message in portal.
* New Feature – Installed some standard CPT codes in standard install (no charges).
* New Feature – New update system framework.
* New Feature – New email framework (CI based, SSMTP no longer needed).
* New Feature – New reminder, fax, and backup engines (CI based).
* New Feature – Message to provider is sent when a patient message (used to be called Telephone Messages)is generated by assistant
* New Feature – Ability to export internal messages to patient messages.

Advertisements

Author: shihjay

I am a family physician and previous medical director for a child abuse assessment center. I am now promoting my new electronic health record system (NOSH ChartingSystem) that I have developed and used for myself in my private practice since 2010 and now I want to share it to the rest of the doctoring world.

4 thoughts on “Version 1.3 released!

  1. I used the new build you have provided and received this error message:
    nosh-cs: subprocess installed post-installation script returned error exit status 1

    • Which build were you using, precise or quantal? Was it a fresh install or an upgrade?

      Michael

      Sent from my SGH-T959V using Android ICS.

      • Apologies for not leaving more information: I am applying a fresh install on Precise.

      • Thanks for letting me know; troubleshooting the problem right now…it appears the cron.d script is not being packaged (and thus doesn’t exist) when Launchpad is building the deb file causing the error on the postinst script. Solution and a new update will be coming soon.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s